Git
Incident Report for CodeLinaro
Postmortem

Hello,

The GitLab HTTPS connection alert was traced to a system anomaly with our alarms. After verification with system metrics showed no issues, we resolved the matter, ensuring service integrity. We apologize for any inconvenience caused.

~ CodeLinaro Support

Posted Feb 20, 2024 - 18:37 UTC

Resolved
This incident has been resolved.
Posted Feb 18, 2024 - 07:39 UTC
Investigating
HTTPS access to repos on the Git service has stopped working.
Posted Feb 18, 2024 - 07:35 UTC
This incident affected: Core Services (Git).