ALARM: "Auth0-SSO-Down" in US East (N. Virginia)

Incident Report for CodeLinaro

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 18:50 UTC

Investigating

Auth0 - SSO|critical|Users are unable to log into CodeLinaro. Auth0 - SSO|critical|Users are unable to log into CodeLinaro. Our team is actively working to understand and mitigate the issue.
Posted Jun 01, 2026 - 18:33 UTC
This incident affected: Core Services (Auth0 - SSO).