Git

Incident Report for CodeLinaro

Postmortem

Hello Everyone,

This turns out to be a false alarm. Upon further investigation, there were security patches applied to our Git servers by Amazon Web Services. Going forward, we will make sure the appropriate maintenance windows are in place so as not to cause an alarm. There was no outage or degraded performance.

Thank you!

~CodeLinaro Support

Posted May 01, 2022 - 07:23 UTC

Resolved

This incident has been resolved.
Posted May 01, 2022 - 07:16 UTC

Investigating

HTTPS access to repos on the Git service has stopped working.
Posted May 01, 2022 - 05:55 UTC
This incident affected: Core Services (Git).