Git
Incident Report for CodeLinaro
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 12:11 UTC
Investigating
HTTPS access to repos on the Git service has stopped working.
Posted Dec 01, 2023 - 11:59 UTC
This incident affected: Core Services (Git).