Git

Incident Report for CodeLinaro

Resolved

This incident has been resolved.
Posted 5 days ago. Mar 08, 2025 - 11:07 UTC

Investigating

HTTPS access to repos on the Git service has stopped working.
Posted 5 days ago. Mar 08, 2025 - 10:55 UTC
This incident affected: Core Services (Git).