Git

Incident Report for CodeLinaro

Resolved

This incident has been resolved.
Posted Sep 15, 2025 - 17:07 UTC

Investigating

HTTPS access to repos on the Git service has stopped working.
Posted Sep 15, 2025 - 17:03 UTC
This incident affected: Core Services (Git).