Git
Incident Report for CodeLinaro
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 06:27 UTC
Investigating
HTTPS access to repos on the Git service has stopped working.
Posted Apr 18, 2024 - 06:25 UTC
This incident affected: Core Services (Git).