Artifactory
Incident Report for CodeLinaro
Postmortem

This was a false alarm due to a network issue from our service provider JFrog. Here’s the explanation provided:

During this Sunday’s (October 10, 2021) regular infrastructure maintenance, there was a spike in latency caused by the changes being made on our backend.

Our monitoring services detected this networking issue and all requests were eventually served. However this may have appeared as an outage due to the health check pings not receiving the expected 200 response from our network controller during this period.

From reviewing the application logs we saw no outage during this time and the health check failures can be entirely attributed to this networking glitch during maintenance.

We apologize for any confusion caused by this incident.

~ CodeLinaro Support Team

Posted Oct 19, 2021 - 19:17 UTC

Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 04:58 UTC
Investigating
The Artifactory service is not responding.
Posted Oct 11, 2021 - 04:07 UTC
This incident affected: Core Services (Artifactory).