ALARM: "GitLab-SSH-Down" in US East (N. Virginia)

Incident Report for CodeLinaro

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 22:32 UTC

Investigating

Git|critical|SSH access to repos on the Git service has stopped working. Threshold Crossed: 1 out of the last 5 datapoints [1.0 (28/04/26 22:07:00)] was greater than the threshold (0.0) (minimum 3 datapoints for OK -> ALARM transition).
Posted Apr 28, 2026 - 22:13 UTC
This incident affected: Core Services (Git).